[Suzaku-en:00148] Re: DSOCM

S.Georges email@hidden
Tue Feb 14 21:20:27 JST 2006


first problem solved,

C_DSCNTLVALUE was wrong, the clockdivider was 3 instead 0f 7.


but uClinux still hangs!
would be very happy, if anone gives some sugessts on this, because i am very new
to linux.
do i have to allocte the adressrange anywhere? how?

thanx
Suheel



> Hello,
>
> can anyone help me with DSOCM?
> i connected a bramblock with the dsbram_if_ctrl to the dsocm bus.
>
> in hermit with frob, when i write 0x12345678 to the adress, i get only peeked
> back 0x00040078
>
> when booting to uclinux, after the line:"Freeing unused kernel memory: 40k
> init"
> it becomes very slow, and writes each letter in half a second... and then
> after
> "Mounting var:" it hangs completeley.
>
> i tried different adresses 0x80000000 or 0x200000000 or 0x7000000000
> everywhere
> the same.
>
> where is the trick, what did i miss?
>
> thank you very much!
> Suheel
>
>
>
>
> _______________________________________________
> suzaku-en mailing list
> email@hidden
> http://lists.atmark-techno.com/mailman/listinfo/suzaku-en
>







More information about the suzaku-en mailing list