[Suzaku-en:00596] Re: Funny behaviour with ssh on Armadillo 500.

Isaias Punktin email@hidden
Tue May 13 18:12:01 JST 2008


Hi  again and thanks for answering.

2008/5/13 Yasushi SHOJI <email@hidden>:
> Hi Isaisa,
>
>  At Mon, 12 May 2008 20:01:46 +0200,
>  Isaias Punktin wrote:
>  [...]
>
> > debian:/tmp#  scp XXXX.tar.gz email@hidden:/home/XXXX/XXXXXX
>  > Received disconnect from XXX.XXX.XXX.XXX: 2: Bad packet length 884931021.
>  > lost connection
>  >
>  >
>  > I have tried with Lenny/Sid but there is no change. I have tried
>  > connecting my PC and the Armadillo directly (with no router in the
>  > middle) too. Is somebody experiencing this behaviour?
>
>  haven't seen it.  your ubuntu box and other can communicate without
>  problem, right?
>
Yes, it's right. I have used other PC to connect to my 500 and there
are errors too.

>  does it happen with other tool like http, ftp even netcat?

I have only experienced this with secure connections like scp, ssh o
https. Never with ftp or netcat.

>
>  have you electrically stressed a500 network?

My 500 is connected to a Linksys switch... I think it has not been stressed.

>
>
>  > PD: Is this the better place to ask things about Armadillo 500? I
>  > mean, there is a mailing list in Japanese... should i translate my
>  > questions (somehow) and post those there?
>
>  no need to translate to japanese.  just post there in enlish.

That is great. Im following the other list translating it with Google
but i have not seen other people with this problem. Googling
"Corrupted MAC on input" there are many people experiencing this with
different versions of software and hardware and no definitive answers.

I have tried to test my 500's RAM with a script like this

http://people.redhat.com/dledford/memtest.html

is there a better approach to run a RAM test?

>  --
>           yashi
>  _______________________________________________
>  suzaku-en mailing list
>  email@hidden
>  http://lists.atmark-techno.com/mailman/listinfo/suzaku-en
>

Thanks again for your speedy answer.

Punkto



More information about the suzaku-en mailing list