[Armadillo:08696] Armadillo 420 bricked after flashing boot.bin?

Brian Estey email@hidden
2013年 3月 22日 (金) 13:06:59 JST

Hi all,

I've been working on the Armadillo 420 for the last few days and finally 
thought I was getting somewhere.  I was able to get a bootloader 
installed and even got the boot.bin downloaded and installed from the 
BSP (wec7-on-armadillo440_20120529).

To get this done, I followed the steps on the following page: 

Everything was going well until I got to step

INFO: Flashing sequence complete.
Reboot the device manually ...
SpinForever ...
Do you want to reset [ Y or N]

At this point, my serial console froze and I was unable to enter Y or 
N.  I waited some time and tried to reset my console but it didn't do 
anything.  I manually pulled the power and plugged it back in and now 
the LEDs do not light up and I see no text on my console.

I've tried putting the jumper back onto JP1 and giving power and the 
LED5 lights up but still I see nothing on my serial console.

Have I bricked this board?  Is there anything I can do to recover?

Any help is appreciated.


armadillo メーリングリストの案内