[Armadillo:08697] Re: Armadillo 420 bricked after flashing boot.bin?

Shin-ya Koga email@hidden
2013年 3月 22日 (金) 13:52:40 JST

Hello Brian,

you wrote([Armadillo:08696]):
>Everything was going well until I got to step
>INFO: Flashing sequence complete.
>Reboot the device manually ...
>SpinForever ...
>Do you want to reset [ Y or N]
>At this point, my serial console froze and I was unable to enter Y or
>N.  I waited some time and tried to reset my console but it didn't do
>anything.  I manually pulled the power and plugged it back in and now
>the LEDs do not light up and I see no text on my console.

What size of the boot.bin? If it exeed the A420's NOR Flash size
(which is 16MB), it doesn't work.

>I've tried putting the jumper back onto JP1 and giving power and the
>LED5 lights up but still I see nothing on my serial console.

Would you re-write the bootloader with Hermit-At for WIN32's Shoehorn?

Best Regards,
Shin-ya Koga
Something Precious, Inc.  Sapporo JAPAN

armadillo メーリングリストの案内